Software help archive

A read-only archive of old serato.com help threads.

several times the playing track jumped to the beginning

Product
Serato DJ
Version
1.6.1
Hardware
Numark V7
Computer
Mac
OS
Platform
-
madmitch 8:57 AM - 30 March, 2014
i played on friday 5 hours in a club. it was the first time i used serato dj. before i used itch. after the new update i decided to use this new software, because the v7 is now fully supported ! But i really had several "jumps" during a running track to the start of that track !!! i was really unhappy with that issue and didn't had itch on my new laptop and no internet on site. I tried to clean also the strip search, but it wasn't a high humidity or a lot fog in that club. So the controller wasn't wet or anything else. I hope to switch back to itch will solve this issue ! Anyone else recognized this kind of problem ?
happy sunday
Flo
DJ Padida 2:38 PM - 30 March, 2014
I had this problem since the V7 was supported. It usually happens when i play around with the pitch control on the slave deck that would cause a track on the master deck to restart to the beginning not the first cue point. Although the other day i installed the V7 mavericks beta driver and so far no issue. Not saying that solved the problem but i'm still testing.
madmitch 2:43 PM - 30 March, 2014
Hello Padida, thanks a lot for that fasr reaction and useful tip.
i just made a new calibration, because a lot of useres wrote this will also help. But i had exactly that situation you described !!! The problem only was on the Master Deck.
I will directly reinstall the beta driver.
Thanks a lot
Flo
Serato, Support
Mak T 11:01 PM - 3 April, 2014
Hey MadMitch,

Thanks for getting in touch with us. Sorry to hear you're experiencing these issues!

- Have you in the past MIDI mapped anything in the Serato DJ/ITCH software?

- What kind of mixer or MIDI devices are you running with your setup?

Cheers

Mak T
madmitch 8:27 PM - 4 April, 2014
Hey Mak T,
thanks for taking care of me ;-)
During the calibration the problem came clear.
It was nearly impossible to calibrate the left side of the strip.
So i ordered a new one. It's quite cheap and hopefully easy to change.
Is there any existing cut sheet of the V7 to see, which screws i have to turn out ?

Thanks for your support
Flo
madmitch 8:49 PM - 4 April, 2014
Oh sorry, didn't reply to any of your questions !

No Midi Mapping ever made and no midi device connected to my setup. I'm using an old silver XONE 92 but he's not connected to the mac ( Using my V7 kind of old school ;-) )

best regards
Flo
Serato, Support
Mak T 3:38 AM - 10 April, 2014
Hey Mad Mitch,

Can you please try renaming your MIDI folder in the _Serato_ folder. To do this:

*CLOSE SERATO DJ

1) Open your Music folder, and locate the _Serato_ folder.
2) In the the _Serato_ folder, locate the 'MIDI' folder and rename it 'OldMIDI'

From here close this window before relaunching the the Serato DJ software. Just want to make sure there is no conflicting MIDI signals and by doing this will refresh the MIDI folder's outputs.

Let me know how you go.

Cheers

Mak T
madmitch 9:02 PM - 28 April, 2014
Hey Mak T,
i renamed the folder, but i also replaced the stripe.
If someone want's to know, which screws you have to unscrew to do that, the answer is quite easy ! All !!!!!!!!!!!
But he problem seems to be solved !

Thanks a lot to all helpful tips i got from several people here !!!!

happy regards from germany
Flo
Serato, Support
Mak T 2:59 AM - 29 April, 2014
Hey MadMitch!

This is awesome! Good work on replacing the touch strip!

All The Best!

Mak T
madmitch 9:42 AM - 11 May, 2014
I'm really sad to open again this thing here, but it happened twice yesterday again :-(
I was working on Deck 2 ( configured as Slave ) and Deck 1 just jumped to the beginning of the track twice on the evening ( 2 times in 5 hours ). I renamed the folder, i replaced the touch strip, what else can i do ???

sad regards
Flo
Serato, Support
Mak T 2:30 AM - 23 May, 2014
Hey MadMitch,

Sorry to hear about this! Okay, can you give me the exact steps you did to recreate this issue?

- Also, have you checked if this issue is persistent in the Serato DJ 1.6.3 update?

Cheers

Mak T
madmitch 7:33 AM - 3 June, 2014
I built up my equipment in the morning already and started to test the new update. After the 5th song, the Master Deck jumped to the beginning of the track, during i was checking the slave player over headphone. It was the first time, it jumped and i even didn't touched the slave deck !!! So i went on warming up and it happened at least 3 times in 15 minutes.
I was happy to still have itch installed, so i used it for the the whole night ( 6 hours ) without any problems. So i definitely have no hardware problem !?
madmitch 3:22 PM - 12 June, 2014
I only have this issue in dj, not in itch ! Do i also need to download this midi recording tool or do you have for now enough information to solve this thing ? I found a lot of other people in the internet having exactly the same problem. So, there should be an interest to fix this from sera to side ???
Hopefully
Ceasar K 5:39 AM - 28 June, 2014
I have that exact same problem:

Master track jumps to beginning when i touch the slave deck's pitch control.

And the strip search never worked properly neither on itch or serato dj.

Any solutions on the way?
madmitch 7:30 AM - 28 June, 2014
No :-( and i really tried anything i found here in discussions or in the net ! I deleted the Numark V7 out of the Midisettings in OS X, i unmarked play track from the beginning ........., no way to prevent that shit. So i changed my Setup ! 2 Turntables and Traktor and i say thank you serato for that great support !!!!!!!!!!!!!!!!!!
Philmixit 11:41 PM - 30 June, 2014
I thought it was me, but now I know that the problem is not me.
Because that happen to me all the time.
I have that exact same problem:
katmoda 5:33 PM - 6 July, 2014
happens to me also.... it is always when the slave deck pitch adjust is touched... the master track starts from the beginning

This is 100% a Serato Dj Bug. this bug is present in 1.60 ->> 1.6.3
DJ Ant4 9:00 PM - 6 July, 2014
I have the same problem and I am hoping that the solution is worked out soon. I have went back to using ITCH with no issues.
amada32 9:33 PM - 10 July, 2014
Quote:
happens to me also.... it is always when the slave deck pitch adjust is touched... the master track starts from the beginning

This is 100% a Serato Dj Bug. this bug is present in 1.60 ->> 1.6.3


+1. I thought I was going crazy. Unplugging the strip search ribbon cable helped for a while but now the issue is back for me.
DJRemedyOfficial 3:41 AM - 29 July, 2014
Is there a fix to this yet? I am having this problem!
Rokatansky 6:38 PM - 1 August, 2014
Same problem here too...any solution yet!
DJRemedyOfficial 6:54 PM - 1 August, 2014
One thing that I did that I think helped stop it is in Serato's settings, turn the setting off where when you load a track, it jumps it to the beginning. That hasn't fixed the problem because Serato will still randomly select another song, but it won't jump the current playing track to the beginning. Hope they fix this problem soon!
katmoda 1:38 PM - 4 August, 2014
Quote:
One thing that I did that I think helped stop it is in Serato's settings, turn the setting off where when you load a track, it jumps it to the beginning.



Hi what setting exactly?

Thanks
DJRemedyOfficial 7:11 PM - 4 August, 2014
It didn't work :/ But in Setup on the first page, under "On Song Load" I unchecked "Play Song From Start" but that didn't work. It seemed to stop after using the "Cue" button on my CDJs.

I've been emailing with Serato slowly (they take forever to respond) and they haven't heard of this problem :/ GRRRRR
katmoda 8:08 PM - 4 August, 2014
Quote:
It didn't work :/ But in Setup on the first page, under "On Song Load" I unchecked "Play Song From Start" but that didn't work. It seemed to stop after using the "Cue" button on my CDJs.

I've been emailing with Serato slowly (they take forever to respond) and they haven't heard of this problem :/ GRRRRR


Ahh yes I understand!

Many thanks for the info - I also hope they sort this out ASAP!
DJRemedyOfficial 8:10 PM - 4 August, 2014
Me too! Kind of embarrassing when you are at a gig and the song starts over....
amada32 3:16 PM - 6 August, 2014
Can a Serato or Numark mod let us know if this bug has been addressed in the 1.7 update? I would like to save myself and other V7 users time and effort if nothing has changed in the new version. I'm going to post in all of the threads in hope that someone from Serato or Numark gives us some info. Based on the lack of response from either company, I feel like the V7 is slowly falling off the supported hardware list.
katmoda 3:17 PM - 6 August, 2014
Quote:
I feel like the V7 is slowly falling off the supported hardware list.

i certainly hope not!!!
amada32 3:22 PM - 6 August, 2014
Quote:
Quote:
I feel like the V7 is slowly falling off the supported hardware list.

i certainly hope not!!!

Me too, but as a V7 owner I feel a little like an unwanted step-child in terms of support.
katmoda 2:26 PM - 10 August, 2014
amada32

The bug is still present in the 1.7.0 release

serato.com
amada32 3:12 PM - 10 August, 2014
Quote:
amada32

The bug is still present in the 1.7.0 release

serato.com


Thanks for the info.
DJ Fluke 613 4:37 PM - 10 August, 2014
I don't get why serato doesn't comment on these issues. I have an issue with the ns7 2 forwarding songs (similar) sent the help requests but no one gives a shit.

It happend again at a wedding last night. I don't think these guys realize how much stress this adds...
Philmixit 1:38 PM - 16 August, 2014
I have the NS7 2, and the track jump forward still.
The bug is still present in the 1.7.0 Beta, I am shore that they are working on it.
Good luck guys.
DJ Fluke 613 2:04 PM - 18 August, 2014
@philmixnit. I don't think they are working on it as they haven't even acknowledged it as an issue. It seems whenever this issue is brought up no one from Serato gives a clear indication as to what to do next. I have sent a help request and no one answered. This past week end the song restarted during dancing. I don't know why such issues are pushed aside.

A lot of v7 and ns7 1 and 2 users have reported issues with tracks restarting or forwarding. They have some what acknowledged the v7 issue but not the ns7 2.

If even submitting the help request dosent get any answers , then what are we to do ?

I got one answer from Lucas on this on Aug 9 and nothing since. Pretty fucking lame.
katmoda 6:07 PM - 18 August, 2014
Guys...

check this out

serato.com

Quote:


Anyway back the main issue. A developer investigating this issue made an important breakthrough by reproducing this issue today. He did indeed confirm that sometimes (randomly) the pitch slider on the slave deck can send the same message that the touchstrip on the master deck would send. This is the cause of the jump to the beginning of the track.

If we were able to capture this bug in one of your MIDI logs, I am sure we would have come to the same conclusion, it was only a matter of catching it.

This is the approach we are considering now:

1. Request a firmware update from Numark to resolve the issue and prevent the message being sent.
2. If firmware cannot be updated we will implement a workaround: when pitch slider is being used on slave deck, touchstrip on master deck is disabled. Do you guys that would be suitable without creating any negative side effect? I don't think many people would usually do these actions simultaneously.



They are working on it
DJ Fluke 613 6:16 PM - 18 August, 2014
No they ain't man. Thats what I said above. The v7 has been some what acknowledged whereas the ns72 has been silent.

They simply don't answer. I have even sent a follow up email and no answer. It's piss poor support.
DJRemedyOfficial 7:24 PM - 18 August, 2014
I have been told they are working on it. I have been emailing back and forth with one of the guys trying to explain the problem.

It took them forever to email me back but once I tweeted about how irritated I was, they responded instantly.
DJ Fluke 613 7:30 PM - 18 August, 2014
Thanks man. That's re assuring. If only they would just say that. Like why the secrecy or ignore people.

But thanks for letting me know.
katmoda 7:36 PM - 18 August, 2014
it could be a related bug? - same manufacturer, similar issue, both having motorised platters....
DJ Fluke 613 7:46 PM - 18 August, 2014
Well that's what I said. Then Micah told me to submit a support report, I did and got a generic answer from Lucas (system specs ,sdj and driver version) and haven't heard since (Aug 9). This issue exists on both my macs and ns7 2's. Tracks very randomly restart or skip ahead. That's why I high jacked this thread as its very similar. We do a lot of weddings and almost everyone of them we see this issue. I have been so nervous that we installed vdj 8, disabled midi and use is as a stand alone running in the background for the first dance and all. What other choice do I have ?
DJ Fluke 613 7:48 PM - 18 August, 2014
Also this past week end the track restarted. It was near the end of the night and like 20 of them were doing cha cha slide and boom. Bride looked at me like wtf. I don't think serato gives 2 fucks to be honest. This is a critical bug. This is not like the effects sometimes don't get enabled or the sampler dosent work. Were talking about songs restarting and in this case I wasn't even touching the damn player.
katmoda 10:00 PM - 18 August, 2014
Quote:
This is a critical bug


i agree and been saying so also.
amada32 4:25 AM - 19 August, 2014
DJ Fluke, I can relate to your frustration. It looks like Serato is at least looking to implement a workaround soon so there may be light at the end of the tunnel. See katmodas help request below:

serato.com
DJ Fluke 613 5:05 PM - 19 August, 2014
amada32 but they haven't had one mention of the NS7 2, all the talk is about the V7 .

If serato would just say it also affects NS7 2 then ok cool, but they haven't.
amada32 7:34 PM - 19 August, 2014
From what I have read, it seems more like a driver issue, which points back to Numark. I assume all of the units use the same "touch strip" (makes sense from a production standpoint) which may make them all prone to the rogue midi message bug.

All speculation on my part aside, I really hope you get the resolution you seek.
dirtybuttons 9:47 PM - 19 August, 2014
Same problem here I have the NS7 2, and the track jump forward still.
The bug is still present in the 1.7.0 Beta also non responding controller
DJ Padida 5:48 AM - 20 August, 2014
Apparently it happens with the NS7 MK1 although rarely but it did in 1.6.3 and 1.7.

Quote:
From what I have read, it seems more like a driver issue, which points back to Numark. I assume all of the units use the same "touch strip" (makes sense from a production standpoint) which may make them all prone to the rogue midi message bug.

All speculation on my part aside, I really hope you get the resolution you seek.


I'm thinking it's a strip search bug. In vdj it also happens with the NS7 & V7s. I deleted the strip search midi mapping and the bug just disappeared.
DJRemedyOfficial 5:59 AM - 20 August, 2014
Quote:
I'm thinking it's a strip search bug. In vdj it also happens with the NS7 & V7s. I deleted the strip search midi mapping and the bug just disappeared.



How did you do that? I'm using two CDJ 900 nexus with Serato DJ. I have a crap ton of gigs coming up in the next few weeks and need this fixed! thanks!
DJ Padida 5:18 PM - 20 August, 2014
Quote:


How did you do that? I'm using two CDJ 900 nexus with Serato DJ. I have a crap ton of gigs coming up in the next few weeks and need this fixed! thanks!


In virtual dj mappings are in the settings menu. This cannot be done in serato dj as it's pre-mapped. This bug affects NS7 & V7 users using serato dj not sure about the other controllers tho.
DJ Fluke 613 8:38 PM - 20 August, 2014
I told you guys Serato ain't looking into this. I got an email back finally (10 days later mind you ) and I was told to contact numark as my ns7 2 needs to be calibrated. I guess the fact that I have 2 systems doing this and some of you have the same problem I guess we all need a calibration.

Man serato get your shit together. Am I the only one that thinks this dosent make sense ?
DJ ICey 707 3:19 AM - 21 August, 2014
It looks lie they are releasing a temporary fix on the 1.7 release. Scroll down to Aug 19, 2014 where Martin breaks down the future plans for this bug.
serato.com
DJRemedyOfficial 2:06 PM - 2 September, 2014
1.7 was just released. Anybody had a few mins to check it out to see if the problem was fixed? I read the release notes and there was no mention of the CDJ problem :/ Hopefully it was in there somewhere and I just missed it.
FighteRanger 6:53 PM - 2 September, 2014
Quote:
1.7 was just released. Anybody had a few mins to check it out to see if the problem was fixed? I read the release notes and there was no mention of the CDJ problem :/ Hopefully it was in there somewhere and I just missed it.



Hey DJRemedy! Their is a temporary fix and it has been mention in the release notes as "Tracks occasionally restarting when using 2 X Numark V7," and I personally haven't been experiencing these issues as of yet!


Quote:

Hi Kmxorbit,

This was changed on purpose to workaround a critical issue that many users were reporting where the track playing on one deck would randomly jump to the start when controls were used on the opposite deck.

It was investigated and found that occasionally an unexpected "touch strip" message was being sent which resulted in this issue.

As a workaround we implemented the following spec: touch strip only works when deck is stopped. We'd like to offer this as a setup screen option at some stage, but for now it is hard mapped this way to prevent this bug.

Please see here for more information: serato.com

Let me know if you have any questions :) [quote/]


-From our lovely friend Martin C.
DJRemedyOfficial 7:52 PM - 2 September, 2014
Quote:
Hey DJRemedy! Their is a temporary fix and it has been mention in the release notes as "Tracks occasionally restarting when using 2 X Numark V7," and I personally haven't been experiencing these issues as of yet!


I saw that, but I use two CDJ 900 nexus, not the V7. Hopefully the temp fix will take care of the CDJ problem too.
Eric2 11:23 AM - 17 January, 2015
It seems that lots of people have the problems,i just want to learn how to deal with it in case!
Eric2 12:15 AM - 20 January, 2015
it seems that i have find the answer








-------------------------------------------------------------------
www.ourcase.co.uk
DJRemedyOfficial 8:15 AM - 14 April, 2015
Quote:
it seems that i have find the answer








-------------------------------------------------------------------
www.ourcase.co.uk


What is the answer?
dizzyrocks2001 4:59 PM - 9 May, 2015
The issue of the track jumping is still happening with my NS7ii with 1.7.5 :(
DJ Fluke 613 10:03 AM - 19 May, 2015
You need to disable the touch strip, its in the settings.
dizzyrocks2001 12:11 PM - 19 May, 2015
Quote:
You need to disable the touch strip, its in the settings.


Oh I know, and I also discovered that when it's disabled you can still activate it via the "Shift" button, but it's unfortunate that a workaround is necessary.
DJ Fluke 613 12:41 PM - 19 May, 2015
This is what it is man. Think of it this way, you want flawless performance, use itch (since it was designed for it).

Want to use SDJ? then this is the work around.
DJ MATRIX @ 3:23 PM - 5 July, 2015
TO BE HONEST I THINK SERATO GAVE UP ON NUMARK BECAUSE WE"VE BEEN HAVING ISSUES SINCE SERATO DJ 1.7.0 I THINK THEY ARE GEARING THEIR SOFTWARE TO PIONEER FROM WHAT IM NOTICING NS7 AND NS7 2 BEEN HAVING ALOT OF AUDIO DROP OUTS AND ALOT OF DISTORTION AND SIGNAL LOST FROM THE SOFTWARE AND ITS GETTING RIDICULUOS NOW HOW ARE WE SUPPOSE TO SAY WE ARE PROFESSIONAL WITH OUR HARDWARE AND SOFTWARE WHEN WE ARE ENCOUNTERING THESE CONSISTENT MASSIVE ISSUES THIS IS JUST PATHETIC NOW HONESTLY!!!!!!
FighteRanger 6:06 PM - 5 July, 2015
What kind of problems do you run into?
DJ MATRIX @ 3:34 AM - 6 July, 2015
Lots of audio drop out song playing fast at 33rpm song playing very loud when u load it lost signal from the hard ware when u cross fade it drop out lots of issues and this been going on from 1.7.1 I don't see pioneer with no issues at all I see a lot of people now going to traktor and virtual DJ don't really know what's going with serato I also see people going back to serato Itch it's very embarrassing being out there for proffssional gigs weddings privates functions and have these major issues
dizzyrocks2001 4:13 AM - 6 July, 2015
Quote:
Lots of audio drop out song playing fast at 33rpm song playing very loud when u load it lost signal from the hard ware when u cross fade it drop out lots of issues and this been going on from 1.7.1 I don't see pioneer with no issues at all I see a lot of people now going to traktor and virtual DJ don't really know what's going with serato I also see people going back to serato Itch it's very embarrassing being out there for proffssional gigs weddings privates functions and have these major issues


Some of these issues sound like they could be caused by an under spec laptop. What are the specs of your laptop?
DJ MATRIX @ 10:55 AM - 6 July, 2015
I have a very good mac
DJ MATRIX @ 10:56 AM - 6 July, 2015
I5 2.4ghz Intel core
4 gig ram
dizzyrocks2001 2:19 PM - 6 July, 2015
Well it's a decent Mac, but it's bordering on minimum specs for running Serato DJ. An i7 processor with 8Gb of RAM is more ideal. Your Mac may be the cause of some of your problems. I used to have a similar spec MacBook which I used as an emergency backup and it barely could keep up - the CPU you would spike all the time and if I tried to do anything too fancy like use too many effects or scratch with Pitcn 'n Time activated etc. I'd get some of the same problems you're running into. I'd seriously think about upgrading your MacBook. Keep in mind that Serato DJ requires a more powerful laptop than SSL.
FighteRanger 7:42 PM - 6 July, 2015
I personally think his macbook is fine. I'm running an i5 2.4 core process with upgraded ram. I do run into mini micro issues and some popping here and their, but none of the other issues you have mention MATRIX. Make sure you have nothing running in the background, always boot up Serato DJ on a fresh system. For example, when I go to gigs. I just turn on my computer and go into Serato DJ directly, nothing else! Make sure your USB buffer settings is set too.

I'm using a V7 by the way.
dizzyrocks2001 9:01 PM - 6 July, 2015
What FighteRanger said. I'd still think about upgrading to 8Gb of RAM though. Optimizing your Mac for DJing helps also. Check out this guide...

support.serato.com
FighteRanger 9:12 PM - 6 July, 2015
Yea, I meant to mention the ram. 8gb is strongly recommended for SERATO DJ. Plus, it's not that expensive.
DJMikeyP75 1:07 AM - 26 August, 2015
I'm the A/V manager of a club in Chicago and myself and a couple of DJs here are having the same issue. We have Pioneer CDJ 900 Nexus in the booth. It happens every once in awhile, where the track will just jump back to the beginning and start over, but stays in beat. It's embarrassing for sure. What is going on Serato? We've all paid big money to use your software and we would like some type of resolution please.
NotoriousNino 8:42 PM - 16 September, 2015
I just made the mistake of installing Serato DJ and I have the same restart problem and more bugs im working through. Reading through all this I cant believe they worked on this for over and year and in the end they are pretty much giving all the V7 users the finger.
Does anyone know where I can find a copy of Itch?
DJ Fluke 613 8:44 PM - 16 September, 2015
disable the touch strip during playback, its a feature they added in recent 1.7 versions and you wont have any more issues.

If you just downloaded, it means you have 1.7.8 and it should be in the settings option.
Dj Marc MC 2:48 AM - 14 October, 2015
I have the same issue. Running NS7 with a very new Macbook Pro. We need this resolved. What is the workaround? I view settings but don't see the option to disable touch strip???
Luse Levi 7:37 AM - 24 October, 2015
can i get some help over here serato.com
NumarkChris 9:23 PM - 8 January, 2016
Hello Everyone,

Sorry to hear about your troubles. I'd like to chime in here. We've addressed this issue on our Numark forum regarding this. Also the latest versions of Serato DJ have rectified this. No matter if you're using a V7 or NS7 series controller, read the following thread to help you out - community.numark.com.

As a reminder, we recommend you having the latest version of Serato DJ installed. Log onto serato.com to download and install the latest version of Serato DJ.
2:00 AM, 23 Jan 2016
This help request has been closed due to inactivity.