Serato Video General Discussion

Talk about Serato Video and Video-SL.

Video Support Neglect

DJALLSTAR 11:18 PM - 5 June, 2017
What kinds of support is this? its now 7 days without hearing im getting aggravated....


I can not activate my Serato video after downloading and logging in it has all my effects packs I bought previously but no video. asking me to repurchase or voucher so please active this or tie it to my account

I need this resolved or i will have to retract my payment to you as fraud.

Hello,

This invoice is for your purchase from the Serato Online Store.

We have also sent you an email with information on how to activate your software to:
XXXXXXXX

Your Order Number is: #100369774

Your Invoice Number is: #S00055326

Im giving this 2 more business days...
DJ Tecniq 12:55 AM - 6 June, 2017
Did you check your "my Serato" panel which is where you activate Serato video.
Jubt 3:11 AM - 6 June, 2017
Hi Michael, Apologies, there was a problem generating the Video license. I have manually deposited. Apologies for the inconvenience. All the best.
DJ Bigdad 6:18 AM - 25 June, 2017
Quote:
Hi Michael, Apologies, there was a problem generating the Video license. I have manually deposited. Apologies for the inconvenience. All the best.


I'm also having issues getting my serato video to activate. I've submitted a ticket. It appears there is a problem with the activation server... I bought the license when it went on sale about 1 month back. Im very upset because I havent been able to use it since. if you can help please check out my post.
serato.com
Michael R 10:40 PM - 25 June, 2017
Hi DJ Bigdad,

Can you please give me your help ticket number and I will follow this up for you :)

Cheers,
Michael.
DJ Bigdad 12:58 AM - 26 June, 2017
Thanks Micheal!

316462 - the support team is neglectful and I believe they could fix it if they just looked into why activation server doesn't work or something similar. The advice I've gotten from support always seems to be counter productive... I appreciate you and this community.
Michael R 3:37 AM - 26 June, 2017
No worries!

I've reviewed your ticket, and it looks like it closed as you hadn't replied within 7 days of our Support Team replying to you (you should hopefully have received an email on the 5th day warning you of this). I see that you have now replied, so it is re-opened and Milan will reply to you soon.

I noticed in your other thread that you linked to that you have provided a lot of info on your issue, so I have shared this with Milan too.

Hopefully we can get this resolved for you!
DJ Bigdad 6:22 PM - 26 June, 2017
there must of been a misunderstanding along the way. I did get some feedback today that suggested deleting files inside the license folder. I tried that, it didnt work...
The only licenses I had in there was the wolf pack fx...

So I deleted serato 9.6.1 and reinstalled it. Checked again it didnt work.

So the whole time i took screenshots... posted below.

The main problem is serato looks as if its activated but when u go to the video tab it says it needs to be refreshed. I push the button wait for the screen to tell me im not connected to the internet / cant connect to the server.

hope this clears things up.

djbigdad.com
djbigdad.com
djbigdad.com
djbigdad.com
DJ Tecniq 7:26 PM - 26 June, 2017
Quote:
there must of been a misunderstanding along the way. I did get some feedback today that suggested deleting files inside the license folder. I tried that, it didnt work...
The only licenses I had in there was the wolf pack fx...

So I deleted serato 9.6.1 and reinstalled it. Checked again it didnt work.

So the whole time i took screenshots... posted below.

The main problem is serato looks as if its activated but when u go to the video tab it says it needs to be refreshed. I push the button wait for the screen to tell me im not connected to the internet / cant connect to the server.

hope this clears things up.

djbigdad.com
djbigdad.com
djbigdad.com
djbigdad.com
I read a post not long ago about users having the same problem apparently it's a server issue I'll try to find it and link it for you.
Michael R 9:55 PM - 26 June, 2017
Hey DJ Bigdad,

Thanks for the extra info, but it's best if you post this info when replying to Milan rather than here. That way he will see it and can assist you better :)

Cheers,
Michael.
DJ Bigdad 6:46 PM - 26 September, 2017
I want to tell you my story about how I fixed it and what I've learned from this experience. Hopefully it will help someone else. I'll also post this message around the boards to help others.

I first went back to 1.8.1 and noticed that it seem to work after "restarting my mac". So I then decided I would continue through each newer version of serato sequentially until I found the one that would allow me to connect to the serato server. So after installing a couple versions I got to serato 1.9.2. In the release notes it said this was the first version for having to do a refresh on your video license. So I started to feel optimistic about the install of this version. After installing 1.9.2 I was able to connect to the serato servers, input my email and activate serato video with the new refreshed license. I then was excited to check out the latest version of serato because I figured I fixed it. Well not 100%... The video effects panel and the output window weren't playing the video but they were displaying the appropriate panels/fx controls. (as if they were working) To clarify before installing 1.9.2 I was never able to connect to the serato servers via the modal that opens up asking for the registered email. (read my previous posts)

So wanting to use the most recent version of serato. (1.9.8) I decided to restart my computer and try again. Still the video wasnt showing in the video fx preview panel or the output window. I started to google "serato video now showing in preview or output window" because I knew I was getting closer to fixing it as a whole.

I found this (support.serato.com) After all the installs, I imagined this plist file that holds the settings became corrupt and needed a restart. I found a similar file in /Library/Application Support/Serato right clicked on serato video and found info.plist. I renamed this file and Relaunched Serato and now my NS7 wouldn't load w/ serato... so I changed the name back to it's original name and the video came to life. I assume I was just shocking the system until it finally worked.

After all of that... I did some debug testing with serato video to find my fps running with at 16fps to 24fps at first. (slight glitches) I knew it wasn't my computer because it's an i7 with 16gb of ram. So I turned up my buffer to allow for more video to dump into the ram. I went half way with 1gb buffer. I also turned my output quality to medium and turned on vsync when running it on my tv. Seem to beef up to 29fps / 35fps which seemed to get better as the video file was stored in ram via buffering. By the end I was seeing spikes of 40fps.

All things being said if your having troubles activating the license install 1.9.2 and try to activate from version 1.9.2 because the newer versions wont let you connect to the server.

Mission Accomplished.

Sorry for being so frustrated with serato but maybe they should fix this bug so others don't have to install a certain version just to refresh the video license.