Software help archive

A read-only archive of old serato.com help threads.

Crossfader Volume Dip in new 1.2 Software

Product
Serato DJ
Version
1.2
Hardware
Numark Mixtrack Pro
Computer
PC
OS
Windows 7 (64 bit)
Platform
-
Nyquist Theory 6:45 AM - 2 May, 2013
Just wanted to bring this issue up, maybe I'm not the only one. I upgraded to Version 1,2 today and noticed that the crossfader is off. When mixing from Deck 1 to Deck 2, the volume dips down. When the fader is in the middle, the total volume is only about 70%. I tried correcting this by setting the curve all the way to Fast, but that makes it really really hard to mix. This seemed new to me... I saw that other people had started calling this a volume dip, but I had never noticed this before upgrading.

Downgraded back to 1.1.2 and it does not have this problem. Hope this gets resolved quickly if its a bug.
GPRECISIONENT 7:05 PM - 2 May, 2013
I also recognize that issue with my ns6...i had just uprageded to the 1.2 version and i was adjusting the curve for mixing and then i there i realize it now has a dip
jvertigo 11:46 PM - 2 May, 2013
Also noticing this with 1.2. It's really obvious on my MixTrack Pro, not as much on the NS6.
GPRECISIONENT 3:25 AM - 3 May, 2013
Not really a major issue on the ns6 cause the crossfader curve is adjustable from the controller...
andyyorke939@hotmail.com 4:54 AM - 3 May, 2013
Having same isuue with 1.2 on my NS6 as well as my Mixtrack Pro II.
DjCity 1:14 PM - 3 May, 2013
I will continue to use itch until SDJ is truly up to speed.

I guess Serato may have SDJ up and running properly with all the features that are available in itch sometime within the next 3 years. Hopefully sooner.
Lol

I wanted to use SDJ.
I wanted to like SDJ
I tried using SDJ.
I switched back to itch the next day.
lagsalot 5:43 PM - 3 May, 2013
Same issue here with my NS7 also noticed issues with gain control .
the same songs I've mixed in ITCH a 100 times now have completely different levels. ie. one channel will have to turned almost all the way up while the other is not even half way .auto gain control is off. looks like its back to ITCH for now.
DjCity 6:08 PM - 3 May, 2013
Sound issues are not only on the crossfader.
serato.com
I hope they really fix the numerous issues and I hope they finally include the features of itch.
Until then, I will continue to use itch.
antonio scorpio 1:43 AM - 4 May, 2013
since i bought my numark n4 controller last year it has been packed away in a corner collecting dust because of this same fader dip problem in serato dj intro, because i used it on a gig and was nearly embarassed . i have been posting this problem on a blog with other people with this same problem for quite some time and serato never tried to resolve this issue so its almost a year we are waiting for a fix in the serato dj intro or a serato dj support for the n4 with the fix and still no response
antonio scorpio 2:03 AM - 4 May, 2013
serato one step forward two step backwards
Nyquist Theory 2:35 PM - 7 May, 2013
Serato Support - any response to this problem???
DJ Trice 2:46 PM - 7 May, 2013
Hello,

I'm not shure that it is a new issue, i saw this problem to, but i successfully resolve it. I will post the solution later when i will get back home.

But the solution (for NS6) is in the setup panel (Mixer): i saw an option for the crossfader (2 parameters are available for the crossfader: the default option is the cause of this issue).
If the clic on the second option is impossible, clic the default option: this will activate the second one and the crossfader will work normally.

Sorry, i will explain this clearly later.
Alfaj0r 9:15 PM - 8 May, 2013
Had this issue too, using a Mixtrack Pro 1. I've found that using the "power" instead of "linear" setting helps, but the setting doesn't seem to stay between sessions... so I have to re-configure it every time I start up SDJ :/
DJ Trice 11:24 PM - 8 May, 2013
Hi Alfaj0r,

You're right ! Curious bug...
Nyquist Theory 4:51 PM - 9 May, 2013
Huge thanks to Alfaj0r and Aaron for the explanation! Now it all makes sense.

For now I'll be staying on 1.1.2 for my Mixtrack Pro so that I don't have to re-do the crossfader settings on every session.

Please keep this thread updated once there is a fix, and thanks again for clarifying this issue.
Alfaj0r 6:42 PM - 9 May, 2013
Quote:


This is no good at all and we are going to fix it asap. I hope this clarifies things and apologies for the inconvenience and confusion.

Cheers


THANK YOU! :)
no1djkb 9:59 PM - 27 June, 2013
I know some guys have negative things to say but to me you guys rock. Every time I have had an issue and it has not been many, you guys always seem to handle things. Since I have switched over to the computer age it has been good. Thanks to you and Numark as well for the smooth transition.
I use to be scared my software would crash or my mixer would just go crazy. It has been two years running and no problems so far.
JMann 9:42 AM - 30 June, 2013
I have the same problem too.
Silence 1:56 AM - 10 July, 2013
Quote:
Hey guys

Yes, it is true that there is a bug with the crossfader options in the Setup > Mixer panel. Two things are happening:

1. Every time you start a session with your controller connected (or re-connect your controller) in Serato DJ 1.2, the 'Linear' and 'Power' switch toggles to the opposite.
2. The switch itself is not reflecting the correct setting. If you click on 'Linear', it shows that 'Power' is selected, when in fact 'Linear' has been selected... and vice versa.

What this means is that upon starting a new session, your crossfader will not behave as you left it at the end of the last session. Also, when you go into the Setup > Mixer panel, your correct setting will not be shown on the GUI.

Therefore, for example, if you are experiencing a significant volume drop with the crossfader halfway between decks, you are (accidentally) in 'Power' mode and need to click on 'Linear' to correct the situation. Even though the GUI will now show 'Power' as selected, your click on 'Linear' will have registered and you are in fact in 'Linear' mode.

This is no good at all and we are going to fix it asap. I hope this clarifies things and apologies for the inconvenience and confusion.

Cheers

I noticed this and I pretty much did as suggested and that usually solves the issue. I guess the good thing about this is that upgrades will fix these issues.
Alfaj0r 5:17 PM - 17 July, 2013
Ugh, this was not fixed on the 1.2.1 update.

:(
Nyquist Theory 6:13 PM - 6 October, 2013
Anyone know if this problem is fixed in 1.5?
Alfaj0r 6:19 PM - 7 October, 2013
Yup, it was fixed in the previous one (maybe 1.4?).
Nyquist Theory 6:21 PM - 7 October, 2013
Awesome! Just upgraded and it does seem to be fixed. Thanks, all for the help. Happy mixing!
cureboy17 4:42 AM - 26 March, 2015
I am still having this problem with the newest version of SDJ. Any way to fix this?
thebank 12:33 AM - 24 July, 2015
I am having this issue with the newest version of SDJ on a MTProII as well. Looking for a fix.