Software help archive

A read-only archive of old serato.com help threads.

Audio cuts out after a few seconds

Product
Scratch Live
Version
-
Hardware
iPad mini
Computer
-
OS
Platform
-
UmbillicalEd 2:28 PM - 29 June, 2004
I just bought a brand new SSL. I followed all the instructions. Installed the software & connected the device. I load up one of the sample mp3s that came with it. I put on the record & start it up. The track plays for about 10 seconds, and then the audio cuts out completely. Visually the software continues to respond just fine, there's just no audio. In addition to this, whenever I run the software my processor usage skyrockets up to 100% instantly. If I close out of the program the SSL process remains running with the processor usage at 100%. I am forced to manually kill the process through task manager. The only way I can get audio to play again is to kill the program and disconnect & reconnect the device. Then the exact same thing happens again.

Also, someone told me that there is a bug with the device and it needs an initial "charge" from an external power supply, and that it would need to sit unused & charging for a few hours. So I bought an 9v charger from Radio Shack and connected it. I disconnected the USB cable. I let it sit for about 4 hours. Tried it again, and got the same problem.

I am running Windows XP Pro, on an machine with 1GB of DDR RAM and a 2.1 GHz processor.

What the heck is going on? Is this thing defective?
Steve W 5:34 PM - 29 June, 2004
Hi Ed, have you updated to version 1.1?
eder 6:06 PM - 29 June, 2004
do you have the Service Pack 1 for XP? That was my problem. It seems that in order for SSL to run properly, you have to have the SP1 and possibly even the USB driver that is on the forums.seratoscratchlive.com site.
Alexander 6:15 PM - 29 June, 2004
yep make sure you guys have all the necessary updates for XP this was a solution for many people!
Shaun W 6:23 PM - 29 June, 2004
This is a known Windows XP bug. Included in the Windows Update SP1 (Service Pack One) download is a fix for the XP USB 1.1 bug. For more information about the XP USB bug and to download the fix please click the on the link or (if the link doesn't work) paste the whole link to your browser support.microsoft.com
ski 10:36 AM - 1 July, 2004
Hi,

hopefully you guys can solve my problem as well. I am having this same exact audio dropout issue on mac OSX panther (10.3.4). I updated everything with the latest drivers & versions. It doesn't happen to the same mp3's all the time. It doesn't happen very often & I noticed that it mostly happens with mp3's that I haven't prefilled the overviews. It gets really frustrating when it happens to a song with the overview already filled.

Basically what happens is I play a song long enough for me to beatmatch it to the outgoing song, then I cue the record back to the beginning via spinback...but it won't allow me to go all the way to the beginning. It's like the beginning is of the song is cutoff. I've tried different settings (usb buffer, autofill on/off, etc.) and nothing seems to work. BTW I am using a g4 powerbook 1.25 ghz w/ the 9v power adapter for the box.
yuri 1:49 PM - 1 July, 2004
ski are the songs its happening to VBR? if so check out the post I made on some VBR songs
Shaun W 4:56 PM - 1 July, 2004
Ski~

Are you using version 1.1? What MP3 encoder are you using? Also, are you using an external harddrive?

Thanks
UmbillicalEd 6:58 PM - 1 July, 2004
Just to follow up... i patched XP and upgraded the SSL software. All is fine now. THANKS!
ski 10:46 PM - 1 July, 2004
Yuri - yes, all my mp3's are VBR and that is pretty much exactly what happens in the video you posted.

Shaun - I am using version 1.1. This happened in 1.0 as well. I am using LAME 3.90.3 as my encoder with RAZORLame as my frontend. This is on my internal 80 gb hard drive.

Also to anyone else that has this problem....I HAVE A TEMPORARY WORKAROUND: Switch that side to INTERNAL mode and reload the track. It will reset and start from the beginning, then I quickly switch back to ABSOLUTE and that usually works. BTW this will only work if you have "play from beginning" checked in the settings.
Shaun W 11:26 PM - 1 July, 2004
Can you please email us an MP3 that experiences this problem to support@serato.com? Thanks
ski 12:40 AM - 3 July, 2004
Hey Shaun,

the only problem is that it doesn't happen to the same mp3's. It's alright though, I will make note the next time it happens and send you that mp3.