Software help archive

A read-only archive of old serato.com help threads.

VBR incompatability?

Product
Scratch Live
Version
-
Hardware
iPad mini
Computer
-
OS
Platform
-
yuri 4:14 AM - 29 June, 2004
Serato plays on the beginning of certain VBR Mp3s.

Documented by this video
3.5 megs
techmix.net
right click and save target as

Will this be fixed?
Sam 4:45 AM - 29 June, 2004
Can you please put the MP3 on the server too? If you are worried about other people downloading it, email the URL to support[at]serato[dot]com
yuri 1:52 PM - 29 June, 2004
Ok I will get it to you. It has happened with about half a dozen Mp3s so far.
DjM 4:34 PM - 29 June, 2004
Same problem for me, i have re encode my mp3 and no problem :)
Shaun W 6:26 PM - 29 June, 2004
Yuri

What kind of encoder are you using?
Sam 10:04 PM - 1 July, 2004
Hi Yuri,
can you please let us know what encoder you are using, and what bitrate settings you are using. also please send us the MP3 that causes the problems so we can take a look at it. thanks
yuri 10:12 PM - 1 July, 2004
hi guys.. it happened with files that were downloaded so i dont know the encoder.. im trying to upload 1 now
nik39 10:55 PM - 1 July, 2004
www.seratoscratchlive.com

encspot, it helps to find the used encoder of a mp3.
yuri 2:18 AM - 2 July, 2004
ok guys heres where it gets weird...

The mp3 from my harddrive always causes that issue. I uploaded it to my server, then downloaded it to my desktop and tried it again and it works fine! That is SO ODD.
yuri 2:19 AM - 2 July, 2004
Heres the info from the one on my hard drive


Bitrates:
----------------------------------------------------
32 0.3%
112 1.1%
128 0.6%
160 ||||||| 12.1%
192 ||||||||||||||| 24.4%
224 |||||||||||||||||||||||||||||||||||||||| 61.5%
----------------------------------------------------

Type : mpeg 1 layer III
Bitrate : 206
Mode : stereo
Frequency : 44100 Hz
Frames : 17596
Length : 00:07:39
Av. Reservoir : 68
Emphasis : none
Scalefac : 6.0%
Bad Last Frame : no
Encoder : Gogo (after 3.0)
Lame Header : No

--[ EncSpot 2.0 ]
yuri 2:20 AM - 2 July, 2004
and this is the mp3... the downloaded one (this one) works ok though so i dont know if it will help you guys.. but i guess its good for you to have and be aware of.. lata

techmix.net
yuri 2:44 AM - 2 July, 2004
heres a link to the bit by bit comparrisson.. there are differences.. if this helps you

techmix.net
Josh 3:01 AM - 2 July, 2004
Thanks yuri, that's a strange one alright!
yuri 5:12 AM - 6 July, 2004
02-trafik-your_light__luke_chable_4.4_dub-usf.mp3

i got that file today.. it doesnt work either
Steve W 10:34 AM - 6 July, 2004
Have you sent a file to support@serato.com that exhibits the problem?
yuri 2:26 PM - 7 July, 2004
no I havent, when I upload the files to a server something about them gets corrected and then they work fine.

Im assuming the same thing will happen if I send them in an email to someone, but I dont know for sure. hmm
yuri 2:27 PM - 7 July, 2004
do you suggest i send one anyway?
Josh 1:26 AM - 8 July, 2004
When you originally downloaded them did you use some kind of download manager or sharing app?
yuri 1:52 AM - 8 July, 2004
soulseek
Josh 2:03 AM - 8 July, 2004
Hmmm I'm not familiar with it, but my guess would be that it screws the files up somehow and then that is fixed via re-downloading them with something else.

With so many ways that files can be messed with, we can only really support files that have known sources and a spec we can follow.
yuri 3:16 AM - 8 July, 2004
yeah i understand im not worried about it for myself, but between the 2 forums ive talked to about half a dozen people that have had the same issue so its something you should be aware of.
SpinThis! 5:14 AM - 8 July, 2004
in my experience, bitrate doesn't mean much. i've heard some really horrible sounding mp3s at 192kbps and some excellent sounding ones which were 128kbps. it really depends on the track and where the souce of the file came from (how clean), etc. (I don't want to turn this into something it isn't but i hope your slsk guys are just downloading because you don't feel like ripping vinyl--which is a pain-- and not stealing).
Josh 5:20 AM - 8 July, 2004
Yeah I think there's some lamers out there who think if they re-encode their 32 kbs/s wma to 192kb/s mp3 that it will magically sound better. Instead you get a really BIG crappy file. haha.

Also IME tracks which seem to have lots of brightness added via something like the Aphex Aural Exciter sound *terrible* when perceptually encoded.
SpinThis! 6:01 AM - 8 July, 2004
Quote:
Instead you get a really BIG crappy file. haha.

hahaha... garbage in, garbage out.
nik39 1:42 AM - 9 July, 2004
Okay I also encountered some problems with some (vbr...) mp3s, I am sending the files to you Shaun.
nik39 1:50 PM - 11 July, 2004
Yuri,

yesterday I ran across the same problem, and whats funny, sometimes it played (the same !) vbr track and sometimes it didnt. SSL played fine in the middle of the track but had problems with the very first seconds of it. Now, what helped me in my situation was, simply reload the track... it worked for me! Can you try it on your mp3 which doesnt load and report if this works? Thanks.
Shaun W 6:25 PM - 12 July, 2004
I suggest sending all Mp3 sample files to support@serato.com

Thanks
yuri 9:50 PM - 12 July, 2004
im sending a file now.. remapping helps temporarilly, but then it drops out again during the same playing of the track
nik39 10:15 PM - 12 July, 2004
Unfortunately, it looks like the serato.com email server blocks emails larger than 5 MB:

Quote:
<support@serato.com>:
216.xx.xxx.xx_failed_after_I_sent_the_message./Remote_host_said:_552_5.2.3_Message_exceeds_maximum_fixed_size_(5000000)/


Any other way to let you serato guys get hold of the mp3 files? Maybe an upload area somewhere?
yuri 10:17 PM - 12 July, 2004
yeah i just got the same error
Josh 11:56 PM - 12 July, 2004
thanks for this yuri and Nik,

If you could zip the mp3 (just in case somewhere along the line it gets re-built thus fixing whatever the problem is)

then go to ftp.serato.com and upload it into the incoming folder there that would be a great help.

cheers!
yuri 4:45 AM - 13 July, 2004
ok I uploaded one for you guys