Software help archive

A read-only archive of old help threads.

no audio unless plugged into microphone input

Scratch Live
Rane SL1
Windows 7 (64 bit)
fivedollapizza 10:00 PM - 12 May, 2012
so everything works fine serato wise (audio to mixer, can control tracks just fine).

to record i've typically ran a rca to 3.5mm from the rec out of the mixer to the line in of my computer. last night i tried to same thing (also tried plugging rcas to the master just in case) and all audio would stop at the mixer. nothing on either channel unless i unplugged the jack from the line in or swapped it to the microphone input. i prefer to use the line in rather than the microphone so this is a bit of an inconvenience.

is this my computer fighting with serato for soundcard rights? if so, why would this just start now? any help greatly appreciated :)
fivedollapizza 12:27 AM - 14 May, 2012
so digging a bit more into it, my line in doesn't consistently show up on the list of audio devices unless i plug in the 3.5mm. this seems to me to verify the computer fighting with serato for sound card supremacy. strange that this hasn't happened before and is just showing up. has anyone else had this problem before or is there something simple i'm overlooking?
RafaelM 4:57 PM - 14 May, 2012
It almost sounds like a Ground Loop issue. Disconnect the Power Source to your Laptop (make it run on battery) and try again. Does it work now?

Try changing the RCA/1/8 cable with another one - any luck?
fivedollapizza 1:39 AM - 26 May, 2012
this is on my desktop computer since my laptop broke a while back. don't have another rca-1/8 right now so i'll have to check that later. issue still persists, and now i have feedback through my mixer with nothing playing. just started literally 30mins ago. tried everything up to giving the computer and mixer the only two wall plugs with this constant thump thump thump thump coming through both channels. grrrrr...
RafaelM 5:11 PM - 29 May, 2012
Start disconnecting things one by one. See what makes the thumping stop.

Also - make sure your Speakers are connected to the same socket that you mixer and Laptop are connected to.

Did this help?
6:00 PM, 12 Jun 2012
This help request has been closed due to inactivity.
fivedollapizza 10:52 PM - 8 July, 2012
this setup is all hooked up to a desktop. still having the same issue. unhooked everything but speakers, computer, and mixer from the plug and still can't get any audio. if i leave the rcas from the master not hooked up, i get signal at the mixer and can hear individual tracks through the headphone. the instant i plug the master/rec (i've tried both) into anything all audio stops coming through the mixer, but serato on the desktop keeps playing like nothing happened.

sorry for the long bits between posts, between work and a 4 year old i don't have nearly the time to play that i'd like, even less with this problem happening :(
fivedollapizza 10:53 PM - 8 July, 2012
oh and i swapped rca-1/8" plugs with no success. also powered serato with an external power source to no avail.
RafaelM 4:16 PM - 9 July, 2012
Do you have everything (even the reciever/amp) plugged into the same Power Strip? Or are things connected to different Outlets within the same room?

Try running everything from the same outlet and power strip.

Any difference?
fivedollapizza 2:10 PM - 13 July, 2012
Yes everything is running off the same strip.

I'm beginning to think there's something wrong with my usb connection on the serato box itself. I noticed when I first plug in the box, the light is bright blue. Then after 5-10 seconds it dims to about half as bright. If I connect an external plug to the box, it stays bright, but still have the same problem.

No idea what that means, but more info is never a bad thing for troubleshooting.

Thanks again.
RafaelM 3:57 PM - 13 July, 2012
Does the Box react the same when using another Computer?

That would be the ultimate test...
fivedollapizza 4:42 PM - 13 July, 2012
Somehow I hadn't thought of that test lol.

I'll report back after work.
RafaelM 4:56 PM - 13 July, 2012
Sounds good.
fivedollapizza 2:14 PM - 21 July, 2012
ok sorry again for my lack of time to work on this problem..

i got a hold of a laptop to try this out on (asus quad core, i3 chipset, plenty of ram)

still having the same issue :/

tried it with the serato box plugged in to external power, usb power, laptop external and battery powered.

just bought this serato box used a few months ago and really feeling like i wasted $300 for a short use time. can't afford to replace this thing at all so is there anything the experts here can think of to try?
fivedollapizza 3:31 PM - 21 July, 2012
ok, bit more testing of what will and won't work has left me with this:

hooked up to desktop:
-have levels at the mixer with nothing hooked up master
-output stops when hooking up rca-1/8th inch into anything
-output stops when hooking up rca-rca to receiver

hooked up to laptop:
-have levels at the mixer with nothing hooked up master
-output stops when hooking up rca-1/8th inch into anything
-works fine when hooking up rca-rca to receiver
-output stops again when hooking up rca-18th inch from rec to anything
RafaelM 4:57 PM - 23 July, 2012
Can you take your SL1 to another DJs House and run it on his entire set-up? Dont use any of your own gear - only plug in your SL1 into their Set-up.

Is the problem still here?

I dont think your issue is the SL1. but if it is, this will prove it 100%.
5:00 PM, 6 Aug 2012
This help request has been closed due to inactivity.