Websites Discussion

Talk about our websites Serato.com and Whitelabel.net
To talk about a Serato product such as Scratch Live or ITCH please find the appropriate forum area.

After downloading files they auto play in itunes! How to stop it?

DJ Tecniq 2:10 AM - 3 January, 2011
This has literally been killing me and I know it's something simple. How the hell do I stop itunes from auto playing after every song i download. Every pool, mp3, download they auto play in itunes immediately after downloading and it's annoying the shit out of me. Can someone plz help. I checked in itunes preferences no luck. Sounds like a dj mad trainwrecking. The solution?
DJ Tecniq 1:21 AM - 5 January, 2011
No one can answer this or is there no solution?
ChrisD 1:36 AM - 5 January, 2011
Hi DJ Tecniq.

What web browser do you use?

I know that Safari chooses to open "safe" file types (which includes MP3s) by default. This means that once a MP3 file download is complete it will open into the default MP3 player application (which may be iTunes in your case).
DJ Tecniq 1:40 AM - 5 January, 2011
safari latest version
ChrisD 1:59 AM - 5 January, 2011
Mac or Windows?
DJ Tecniq 2:34 AM - 5 January, 2011
Quote:
Mac or Windows?
Mac, i had clarified that before my post.
ChrisD 2:48 AM - 5 January, 2011
Open up the Safari Preferences panel and, on the 'General' tab, unclick the option titled "Open safe files after downloading".
DJ Tecniq 3:23 AM - 5 January, 2011
damn that was easy, thanx it worked
madonn86 9:23 AM - 5 January, 2011
wow this has been something that has been annoying to me too. Glad I found this =)
[a.g.] 3:36 AM - 8 January, 2011
same here i was looking at the itunes preferences. glad i checked this forum.
dcsoundlab 10:25 PM - 21 January, 2011
im curious if the downloaded file is still put in an itunes library as a lower quality mp3 copy anyway?
Ive been deleting it(itunes copy) prior to unchecking (this Post)and remembering not to use file unless its got the whitelabel logo and is in the crates in serrato only.
sometimes it ends up confusing and i play a less than quality copy . will unchecking this stop the automatic import into itunes? thanks for the clarification
ChrisD 8:38 PM - 23 January, 2011
Quote:
will unchecking this stop the automatic import into itunes?

Yes, it should do.
PapiJay 4:59 AM - 26 April, 2012
ur the F*cking man ChrisD this was bugging the hell out of me
DJ SILKY D 10:45 PM - 6 July, 2012
Nice one for that, been messing my head up too.
djeakut 11:33 PM - 21 May, 2013
kool, just made the changes.. thanks
nick stylz 10:14 AM - 30 May, 2013
finally stopped that annoying shit :)
djreggieward 5:19 PM - 18 November, 2015
tried the Safari solution it does not work for me.
Dcee 12:02 PM - 15 January, 2016
Haha 2011.... Salute ChrisD though, been trying to work this one out!
DJ Legallyfast 5:05 AM - 8 March, 2016
lol, huge help, and after searching this is one of the first posts on Google. Thanks!
Dilli 4:38 PM - 23 April, 2016
Lol glad I wasn't the only one.. thanks for this.
Bald Guy Brit 6:47 PM - 11 May, 2016
Thank you - this was bugging the hell out of me. Cheers mate
ornita 9:44 PM - 19 October, 2016
does this fix apply to mac OS Sierra?

I can't seem to find 'Open safe files after downloading" option in Safari Preferences, 'General' tab. and therefore can't unclick it.

still bugging me ..
thanks for help
ornita 9:45 PM - 19 October, 2016
does this fix apply to mac OS Sierra?

I can't seem to find 'Open safe files after downloading" option in Safari Preferences, 'General' tab. and therefore can't unclick it.

still bugging me ..
thanks for help
DJ Fa2LA 4:40 PM - 13 November, 2016
Yes it applies to Sierra. I'm running latest everything. (OS, SDJ, iTunes). The feature is located at the bottom of the settings.

I had to shut that off, and iTunes 'auto organize' feature.
Deb666 11:41 PM - 16 November, 2016
Please help..when i press Music TV on my Apple airpad...it goes to a list of tracks i have downloaded(thanks to searching for them in the first place!!)...then it continues playing them....i then have a nervous breakdown...tapping every part of ipad...turning it off.......then a few weeks later when i have forgotten this....methinks oooh,wheres that track by so and so!?..load it up....ohmygawd!no!please no!not again!stop!please stop!
Someone please help me?!?!.....i have this mobile and apple ipad air....NO COMPUTER!....I am so tired of feeling totally stupid...so frustrating.....i would be grateful for some CLEARLY EXPLAINED ADVICE PLEASE!!X
JEC2003 1:30 AM - 29 December, 2016
This had me BONKERS!!!!! THANKS!!!!! Damn that was so simple i kinda feel bad..........LOL
lenacantwell 8:59 AM - 20 March, 2017
Thanks for the solution it been great help. I was not able to stop it, one point i thought i i messed it up. But after reading here I opened safari preferences panel then on the general tab unlicked Open safe files after downloading and it actually helped. Thanks again
Ewells 8:09 PM - 16 May, 2017
Is this fix only for MAC? I'm having the same issue on W10. Please help LoL
Minyang 2:37 AM - 28 October, 2017
What does unclicking that "Open Safe Files" thing do? I mean, there are some files I want in iTunes, but some I don't want to even go into iTunes and just into a separate folder. I use YtMp3 to convert files. Is there any way to do that?
Minyang 2:39 AM - 28 October, 2017
What does unclicking that "Open Safe Files" thing do? I mean, there are some files I want in iTunes, but some I don't want to even go into iTunes and just into a separate folder. I use YtMp3 to convert files. Is there any way to do that? I'm on a Mac and it's not that them playing auto in iTunes annoys me, it's more I don't know how to download them anywhere else!
Minyang 2:40 AM - 28 October, 2017
By that I mean, I don't know how to download them and put them in another file without them going into iTunes.