Serato Sample General Discussion

Talk about Serato Sample

Garageband-Audio Unit Plug-in can't be used-Ugh!

Goomba 12:56 PM - 4 October, 2017
Wasp y'all? Serato sample seems like a dream come true but I can't get the stupid thing to load. I tried Garageband and Audacity.

I've installed, deleted, reinstalled.
I've transferred both the downloads to VST and components file. I've also tried just transferring to one or the other.
I keep getting the error below. Audio unit cannot be used. Serato shows up in the AU instruments menu but will not open.

Audio Unit plug-in can't be used

The Audio Unit “Serato Samp” could not be loaded for your project, and may need to be updated. Contact the manufacturer for an updated version or further assistance.

I can find the plugin to be enabled in audacity but after I enable it and click ok; it does not show up on the plugin list. Then when I open the tab again, it'll show that it can be picked to be enabled.

Do I have the wrong bit rate? I cannot find where to chose that option or to chose between downloading the 32 and 64 bit rate.

Specs below
OS 10.11.6
Processor 2.9 GHz Intel core i7
8GB Ram
13.3-inch (1280 x 800)
Intel HD Graphics 4000 1536 MB

Garageband 10.1.1
Audacity 2.1.3

Goomba 5:33 PM - 4 October, 2017
I thought my Garageband was up to date. FYI-You need 10.2 to run Serato Sample.