Serato Sample General Discussion

Talk about Serato Sample

ERROR CODE :7 WHEN TRYING TO ACTIVATE PLUGIN

subfuse 1:09 PM - 12 July, 2017
Have been trying to work with the software for a few days but have got to nothing but error 7 when trying to activate my trial. I've done just about everything to change my computer clock and admin (root) settings during installation but still nothing has changed. Because of this im also hesitant to buy the product as ill probably keep getting this error. Wondering if anyones got a fix yet, thanks
subfuse 2:07 PM - 12 July, 2017
i've noticed that online it's got as far as to start my trial regardless of if whether ive actually passed that stage in the plugin as i tried using a different email address to start a trial and it declined saying id already started a trial on this computer using my main account. Am on osx 10.11 attempting to use with ableton and maschine but still can't get past error code 7. Help would be much appreciated
John Lockhart 7:40 PM - 12 July, 2017
Hi, If your ask support via support.serato.com they should be able to help you.
subfuse 11:48 PM - 12 July, 2017
Hey John i have opened a help request however the advice has been nothing but to keep resetting my date and time the way i've been attempting to for the past few days anyway and then restart. Still left to find a miserable error code 7 when trying to start physically activating the software. Really baffled as to why this is even an issue.
Kane D 1:42 AM - 13 July, 2017
Hey Subfuse, I've given Marcus a heads up that you're still running into error code 7 so he's going to get back to you soon with some further troubleshooting to try, had you changed your computers clock settings in the past?
subfuse 1:49 AM - 13 July, 2017
Alright thanks Kane. I honestly don't recall having to update my time and date settings before as its always been on automatic so id say ive only ever started changing the date and time settings after having installed serato sample and coming accross error: 7, cheers
Skillitean 6:08 PM - 13 July, 2017
I am getting this error also, I have changed my time in the past. It has been set back to auto update way before this program was released. I was very interested in purchasing this software but I can't even get the trial to login properly.......

I am using OSX 10.11 if that helps.
Kane D 8:43 PM - 13 July, 2017
Hey Skillitean, open a help request with the team (if you havent already) and we'll get you sorted.

You can open a request here: support.serato.com
Skillitean 8:49 PM - 13 July, 2017
Quote:
Hey Skillitean, open a help request with the team (if you havent already) and we'll get you sorted.

You can open a request here: support.serato.com


I did this morning Kane thanks! I'm just waiting on a response.
Pinewire 3:47 AM - 28 July, 2017
its doing the same for me also