Websites Discussion

Talk about our websites Serato.com and Whitelabel.net
To talk about a Serato product such as Scratch Live or ITCH please find the appropriate forum area.

HELP PLEASE ! USB Dropouts Serato DJ/Mixtrack Pro 3

Mista Unknown 12:23 AM - 26 August, 2015
I have done EVERYTHING under the sun it seems like to fix this issue. Maybe someone else has tried something i haven't and had some luck. Here's the deal:

Had problems with my old laptop and a Mixtrack Pro i borrowed for a show so i upgraded in order to prevent it from happening again. Problem is its happening again. The previous laptop was a CPU issue. The meter frequently hit yellow and red. So i got a refurbished HP Elitebook 8540w with:

-Intel Core i7-620m 2.7ghz Processor
-4gb RAM
-USB 3.0 and 2.0
-NVIDIA Quadro FX 880M Video Card
-Window 7 Professional 64bit OS

What more could i ask for right? Maybe a Macbook Pro but whatever. I also bought the brand new Numark Mixtrack Pro 3. I used this setup for a couple hours and BAM, audio stops, then plays again. few mins later, screen freezes, audio stops, then catches up and plays again. A couple times the whole thing froze and i was forced to close it and once had to restart the laptop. But since i switched to USB 2.0 from 3.0 ports i haven't had that issue. Just the USB dropouts. CPU meter stays waaay low. might hit 1/3 or 1/2 way at best. but never higher. The Dropout dot on the top right will display yellow then red then audio cuts. Quick clicks/pops here and there and pauses in the audio then comes back on. A performance nightmare. I have done countless hours of research and read the troubleshooting guide, even done the basic and advanced optimization from Serato. i stopped using the External USB 3.0 HDD i got specifically for my music and put my library on the internal. I disconnected all USB devices. (Which sucks because i have a USB MIDI controller i use to control functions the Mixtrack doesn't. Haven't even tried it with this new setup yet. Can't get it to work right without it.). I removed all corrupt audio files and renamed my _Serato_ folder and reanalyzed all my files. I updated my USB 3.0 drivers but it seems my 2.0's are current because i cant find anything newer anywhere online. HP's website doesn't show any. Just the 3.0's. I have tried all of my USB ports. Tried a different USB cable. Closed all other programs. Turned off Wi-Fi. I even downloaded 3 different HDD diagnostic scanners to make sure its none of my hard drives. They're ok. I have a case open with Serato but haven't got any information that has helped thus far. Anyone out there got any ideas? Anyone from Numark? HP? Serato? Windows?
B-Blanco 4:04 PM - 16 October, 2015
Quit torturing yourself and move over to Mac.
c garbage 12:04 AM - 22 July, 2017
I am having similar issues. Let me know if you find anything out