Software help archive

A read-only archive of old serato.com help threads.

Serato DJ 1.6.2 will not install

Product
Serato DJ
Version
1.6.2
Hardware
Novation TWITCH
Computer
PC
OS
Platform
-
yungsweet 3:23 AM - 25 April, 2014
1.6.2 install returns the following error:

"the feature you are trying to use is on a network resource that is unavailable. click OK to try again, or enter an alternate path to a folder containing the installation package 'seratodj.msi' in the box below."

Clicking OK states that the older version of Serato cannot be uninstalled. I've tried rebooting the system and installing previous versions which does not work. Is there a full uninstall procedure you can send me for this product?
Serato, Support
Mak T 3:19 AM - 30 April, 2014
Hey Yungsweet,

Thank you for getting in touch. This is really strange that this is occurring. Are you able to provide me with a screen shot of the error you experiencing? This way I'll be able to get some help to further investigate this.

Also, could you please provide me with you full computer specifications? Below I have attached a link to an article that will help you obtain this information:

serato.com

Cheers

Mak T
12:00 AM, 9 May 2014
yungsweet attached a file: ddoo.PNG
View· Permalink
12:00 AM, 9 May 2014
yungsweet attached a file: der.PNG
View· Permalink
12:01 AM, 9 May 2014
yungsweet attached a file: dfd.PNG
View· Permalink
yungsweet 12:01 AM - 9 May, 2014
Windows 7 SP1
Core i5-2410m 2.3ghz
4GB RAM
No other ext gear
120gb SSD hard drive
yungsweet 6:41 PM - 15 May, 2014
is this still under investigation?
yungsweet 7:10 PM - 22 May, 2014
please let me know what the next step is.
delross 12:53 PM - 25 May, 2014
Having same problem, emailed Serato put a forum up and still they never get back in touch...
yungsweet 4:49 AM - 28 April, 2015
Are we going to get a reply on this one? Been waiting nearly a year and no response. Serato DJ 1.7.5 is still causing this issue.
yungsweet 8:54 PM - 11 May, 2015
I submitted my specifications and have yet to hear back. This is unacceptable that you will not reply. Please advise.
Jamie W 2:33 AM - 12 May, 2015
Hey Yungsweet,

Sorry for the lack of response I will try help you resolve this.
I see you have tried downloading the latest Serato DJ 1.7.5 release.

Can you please take a screenshot of the error message you get and attach it to this thread. I will take a look at it and get back to you.


Thanks.
Jamie
11:54 PM, 19 May 2015
yungsweet attached a file: 1.PNG
View· Permalink
Jamie W 12:43 AM - 20 May, 2015
Hey Yungsweet,

If you right-click on the installer file and "run as administrator" does that resolve the issue?

Jamie
yungsweet 3:10 AM - 20 May, 2015
Thanks for the help Jamie. Actually I tried that and it didn't work. I remember having issues getting some NI stuff to install, and their recommendation was to download the Microsoft Fix It utility and repair/delete the prior install. I did this and it actually worked!

So I'm up and running now, but the problem I'm getting is that Serato DJ freezes whenever closed, thus preventing me from saving my crates.. is this a known issue? I am using a Novation Twitch as my controller. Uninstalled/reinstalled, rebooted at this point but not sure what else to try.
Jamie W 3:12 AM - 20 May, 2015
Hey Yungsweet,

Good to hear you are up and running.
Re the shutdown freeze, where abouts are your music file stored?
External Drive?

Jamie
yungsweet 3:23 AM - 20 May, 2015
I am using one; just disconnected it and it didn't help unfortunately. However I can't say for certain that something in the library wasn't trying to load from the external, even though it was unplugged. Would this be a problem?

If it is the fault of the external volume is there any fix (renaming the file path, etc.) or is Serato only supported when using the internal disk? My computer has a small SSD drive so storing the music on the computer itself isn't really workable. Thanks again.
Jamie W 3:31 AM - 20 May, 2015
Hey Yungsweet,

You can use external drives etc... but this issue you describe usually comes up when the drive has locked permissions to write or update file details. So when Serato DJ closes and tries to update the database (ie, add your crate details etc) it can't because the external drive or the files themselves are locked.

First thing to check would be your drive and file permissions.

Jamie.
2:00 AM, 4 Jun 2015
This help request has been closed due to inactivity.