Software help archive

A read-only archive of old serato.com help threads.

cue not working

Product
Serato DJ Pro
Version
1.1.2
Hardware
Numark Mixtrack Pro
Computer
Mac
OS
Platform
-
tom94 10:10 PM - 21 February, 2013
when i try to cue tracks in my headphones it doesn't work all i can hear is the main mix and not the track i'm trying to cue
Serato, Support
Jamie W 10:34 PM - 24 February, 2013
Hey Tom94,

Thanks for getting in touch,

In the centre of your MIXTRACK PRO you will see a knob called "CUE MIX".
If this knob is set hard to the lefthand side you will only hear the CUEd signal in your headphones. If this is set hard to the righthand side you will only hear the MASTER signal.

Try the following,

1. Launch SERATO DJ
2. Load a track to Deck A.
3. Increase the channel fader to the top position.
4. Move the crossfader to the centre position.
5. Increase the Master fader until you can hear music through your speakers
6. Load a track to Deck B.
7. Press the CUE button on your MIXTRACK PRO for Deck B
8. Make sure your CUE MIX knob is hard to the lefthand side
9. Turn up your headphone CUE GAIN.

You should now be hearing Deck B in your headphones, while Deck A is playing our of your speakers.

Let me know how you get on.

Thanks.
tom94 9:07 PM - 26 February, 2013
i've tried that but it doesnt work i still hear the cued track coming out of the speakers
tom94 11:16 PM - 26 February, 2013
the rca is plugged into output 1 and i still have the same problem
Serato, Support
Jamie W 12:04 AM - 27 February, 2013
Hey Tom94,

Are you headphones now working correctly?
If you are only hearing the master signal out of your headphones check the following setting,

1. Launch Serato DJ
2. Click the SETUP button
3. Navigate to the Mixer tab
4. You will see a MONITORING section. Make sure "MASTER CUE" is not highlighted
5. Close the setup window.

Now onto your MASTER OUTPUT.

Try plugging your RCA cables into OUTPUT 2.
Do you have the same issue? Are you speakers still only playing the CUE signal?

Let me know how you get on :)
tom94 1:26 PM - 27 February, 2013
yeah thats fixed it thanks very much
Serato, Support
Jamie W 8:26 PM - 27 February, 2013
Hey Tom94,

Thats great news!
Since your issues are now resolved I will close this thread.

If you ever have any other questions please feel free to get in contact with us :)

Thanks.