Software help archive

A read-only archive of old help threads.

Serato Freezing - SL1 hardware disconnected/not recognized - No control signal

Scratch Live
Rane SL1
djdalite 4:54 PM - 7 April, 2010
Product: scratchlive
Version: 1.9.2
Hardware: scratchlive-sl1
Computer: pc
OS Version: xp

This is my orginal post in the DJ Section :

Team, i spin'd tonight and had major troubles.

First my laptop wouldn't start, i think its a hard drive issue, im not sure though, it may be mother board related, hopefully not though. Anyway, i started the night with a laptop that wouldnt even start up, blank screen - no bios - nothing. Switched it out with another HP. I still couldn't get Serato to work. I start Serato with my external plugged in, and SL1 plugged in. Serato wouldn't recognize SL1, so i unplugged and replugged. Serato recognized it, but i only got though 1 track before it froze - and by froze i mean, serato stopped responding, waveforms disappeared and decks kept moving, sometimes in reverse.
My RCAs were ok cause the thru channels worked fine. I would restart Serato with everything plugged in (including SL1) and Serato wouldn't not boot.
If i unplugged SL1, Serato would boot. As soon as i plugged in SL1 Serato would either read a control tone for a couple seconds and then freeze, or it would not even read SL1 and not even respond.

Is my SL1 fucked? as soon as i unplugged it, it read my external hard drive no problem and booted up Serato 1.9.2 no problem.
As soon as i plug it in(SL1), it reads a control tone for 2 seconds and then shows no tone (in the wave form display) and then freezes.

I have gigs comming up, i need this fixed asap. if my sl1 is screwed, this is BS its not that old.

Any more details needed let me know. Im really frustrated, ive had no major problems till now

Ya my bad i posted that from my iphone at 3 in the morning after dealing with mad issues. Im going to post this in the help section as well.

Couple things - I was using CDJ800's and I had new Control CDs - I always have my 12v plugged into my SL1 cause i spin with other djs that use CDs so i always have to have 2 channels working for them while i spin.

1:) HP DV 9000 (my work rig/comp) would not turn on. Well it gets power and turns on but i have blank screen, im not even sure the hard drives are spinning up, and i can even view bios to try and diagnose some issues. Im about to test it with an external monitor to see if its just my lcd screen or if its something esle. (update: wow, i just turned in on and it started with no problem, WTF, last night i couldnt get it to show anything but a blank screen - now it turns on fine, i checked it 3 times already)

2.) I borrowed another HP laptop, which is the same as mine but its a 15 inch instead of my 17in. After some begging and pleading, I had someone drive there ass all the way downtown to my work (about 25mins) to drop me off this other laptop. Which as far as i know doesnt have any issues, it only used for simple internet/document stuff. So i threw on 1.9.2 real quick and hooked up everything as norm.

3.) After starting scratch live with both my hard drive on and SL1 plugged in, Serato would not recognize the SL1 (and yes i updated the drivers first). So after not recognizing the SL1 at first, which has happened several times to me in the past when starting SL with everything plugged in (Ext HD and SL1) i quickly unplugged the SL1 usb cable and plugged it back in. Voila everything seemed fine, checked the scopes - %100 - through on a track and started to play out as normal.

4:) Half way through the first track, SL1 freezes - the wave form disappears, and the virtual deck started spinning counter clockwise. No amount of ejecting the track could get it to stop. Switching between INT and ABS to REL - i could not get the deck to stop spinning. And this is after i had stopped the control signal from the CDJ800's.

5:) I figured it was just a minor issues so I Forced quite Scratch Live and tried to open it again. Well this time same problem. Scratch Live wouldn't even open. I checked my task manager and it was in the background working in the Process tab, but would not physically/visually open SL. I forced quit the process, and started SL1 again - still no luck - so i unplugged the SL1 and as soon as i did that Scratch Live opened.

6.) Now i got SL open and all my crates loaded, so i go to plug in the SL1 - it picks it up (sweet) so i go to check the scopes again. I start the control cd and i get %100 for about 10-15seconds and then it completely drops out - no signal and Scratch Live freezes again.

7:) Last time trying to deal with this, I got it to run and play a track for about 30 seconds and then the deck froze - didn't spin counterclockwise wise, but wouldn't stop spinning. I forced quit Scratch Live again and gave up. I had a buddy spin the rest of the night with CDS

a couple things: I switched different USB cables to the SL1 thinking it may be the cable, this made no difference. I also thought maybe my hard drive was screwed cause i had like several different scratch live folders that were back ups from different computers and such - so i deleted those hidden files that hadnt been accessed for over 7-8 months.

still though my external hard drive would read every time in serato and on my computer - i could access every file on it with no problems. I even opened the Mp3s that were giving me issues in Windows media player to see it my External had bad sectors, but they all played fine.
djdalite 8:34 PM - 7 April, 2010
Update: Im pretty sure my externals giving out, it having problems spinning up, i can hear it clicking trying to spin and when it gets hot enough it seems to work (which would deff explain the frozen Serato and disappearing waveforms). I went out and got a new WD My Book Elite, trying to swap my files off my backup drive on my desktop to the new External and test it all out before 7pm.

what are common problems with a failed SL1?
Chad S. 6:05 PM - 8 April, 2010
That was one of my guesses in your other thread.

Do you have another Sl-1 to test with?
1:21 AM, 2 Aug 2010
This help request has been closed due to inactivity.