Software help archive

A read-only archive of old help threads.

!no default sound card detected and !hardware disconnected problem

Vestax VCI‑300
DjCallejero 4:37 AM - 5 January, 2010
Product: itch
Version: 1.1
Hardware: vestax-vci-300
Computer: mac
OS Version: 10.5.8

it was working fine then one day this problem came up. first it was the hardware then the sound card!!!! please help me i have a gig in like a week thanks.
Matt-C 7:16 PM - 5 January, 2010
Hi DjCallejero.

Can you please check here to see if the VCI-300 is connecting to OSX:

Close all programs.
Plug the VCI-300 into the laptop.
You can check this by going to System Preferences -> Sound.

DjCallejero 11:39 PM - 5 January, 2010
yeah its connected to it. I fixed the default sound card problem but i still have the Hardware Disconnected problem. I did all those steps and still no luck. When i open the program it starts fine but then right away it show's the Hardware Disconn problem and the buttons on the vci freeze. But the plates do turn red when I touch them.
Matt-C 1:06 AM - 6 January, 2010
Can you download and install ITCH 1.5 (beta) from here:

Make sure you read the beta rules and guidelines.

Let me know how you get on with that version.
Make sure any desktop shortcuts aim to the new version, not the old version.
DjCallejero 1:44 AM - 6 January, 2010
nop!! it still tells me there is a Hardware Disconnection!!!!!
Matt-C 1:55 AM - 6 January, 2010
Can you please give me your full computer specs?

Have you done everything in this article:
DjCallejero 2:10 AM - 6 January, 2010
iMac version 10.5.8
Processor 2.66GHz Intel Core 2 Duo
Memory 2 GB 1067 MHz DDR3
DjCallejero 2:22 AM - 6 January, 2010
I just did every thing in this article and still no luck!
Matt-C 2:27 AM - 6 January, 2010
On the iMac, can you make sure you have tried every USB port combo, some iMacs have funny USB hubs.
Matt-C 2:29 AM - 6 January, 2010
I seem to be helping you twice, to make sure we aren't wasting time, can we please continue this over here:

2:29 AM, 6 Jan 2010
Discussion locked by Matt-C