Discussion en Français

Discutez en Français avec d'autres utilisateurs de Serato

Problème décalage Serato DJ

Latino DJ 3:17 PM - 1 November, 2017
Bonjour,

en ce moment ça ne s'arrête plus les problèmes que j'ai avec Serato...
j'ai effectué la mise à jour 1.9.9 hier après midi, et hier soir j'ai mixer en club (avec un SL4 et les platines CDJ 2000 Nexus si je ne me trompe pas), et il se trouve que au bout d'une heure de live, j'ai la musique qui a saccadé une demi seconde (à la limite pourquoi pas pour les clients c'était à peine audible), mais le problème c'est qu'après ce saut toutes les fonctions que j'utilisais étaient décalées, par exemple si j'appuyais sur le cue ou sur le play, la musique partait une demi seconde en retard, pareil pour les samples sur le sampleur...

je sais que ce bug apparait souvent pour ma part quand le WIFI est activé, mais il était désactivé toute la soirée, le bluetooth également... j'ai également essayé de passer mon buffering de 2 ms à 5 ms (même si je pense pas que ça vienne de là puisque j'ai toujours mixé en 2 ms...et je veux surtout préciser que j'ai déjà mixer dans ce club plusieurs fois avec le même SL4...

je commence à désespérer...je pense passer chez Traktor parce que c'est insupportable d'avoir ce genre de bug en pleine soirée...

pour info je suis sous EL CAPITAN,

Merci de votre aide.
DJ Mell 07 4:19 PM - 1 November, 2017
La version 1.9.9 de serato n'apporte rien pour le Sl4 ça va faire 10 fois que je le dit entre la version 1.9.6 et la 1.9.9 il y a juste l'ajout de nouveau produit compatible et non une mise à jour majeur "lisez les détails des versions !"

Downgrade la version de Sdj !

Tes cdj2000 nexus sont bien à jours niveaux firmware ?

Et le driver coreaudio est bien celui correspondant à l'osX El Capitan et as tu vidé la ram avec : maintenir appuyés les touches "cmd + ctrl + p + r" puis démarrer le mac avec toujours les touches appuyés laisser redémarrer 3 fois (3 gongs) puis relâcher !
Latino DJ 4:23 PM - 1 November, 2017
Je suis d'accord qu'elle apporte rien, mais justement si elle est censé ne rien apporter pourquoi elle me ferait des bug comme ça ? vu qu'il est censé n'avoir aucune amélioration de la 1.9.6 à la 1.9.9 ?

Je sais pas si les CDJ 2000 Nexus sont à jour mais je ne pense pas que ça vienne de ça car mon collègue était sur la même config et n'avait pas ce problème...

comment je peux vérifier la version du driver coreaudio ?

Merci
DJ Mell 07 4:32 PM - 1 November, 2017
Le problème c'est que d'ajouter des produits compatibles, peuvent engendrer des bugs !!! Pour ma part... j'en ai découvert 3 pour le ns7II et 2 sur ma Sixty Two avec en plus une demande de ressource plus importante ! J'ai viré direct la version ! Et déjà avant... je lis à chaque fois si dans les détails de la mise à jour mes produits sont cités et s'ils n'y sont pas... je ne l'installe pas ou s'il y a des correctifs important dans le soft comme pour la performance ou l'ajout de fonction.
DJ Mell 07 4:35 PM - 1 November, 2017
Pour le coreaudio du sl4 ça se passe sur le site Rane Dj, il faut installer le driver correspondant à l'os.
Latino DJ 4:35 PM - 1 November, 2017
yes je vois, merci pour ton aide Mell...

j'essaie de chercher comment checker la version de mon driver coreaudio mais je ne trouve pas... je vais quand même télécharger la dernière version compatible avec El Capitan
DJ Mell 07 4:37 PM - 1 November, 2017
Latino DJ 4:38 PM - 1 November, 2017
C'est déjà télécharger, mais j'aimerais bien vérifier la version actuelle sur mon mac, pour voir si vraiment ça pourrait venir de ça, parce que si je suis déjà à jour c'est que le problème ne vient pas de là
DJ Mell 07 4:39 PM - 1 November, 2017
Il te faut : SL 4 CoreAudio Driver 2.0.1f1 for Mac OS X 10.11.4 and higher dj.rane.com
Latino DJ 4:41 PM - 1 November, 2017
Oui je sais mais comment vérifier ma version actuelle ?
DJ Mell 07 4:54 PM - 1 November, 2017
Tu dois le voir dans ton mac dans "préférences système" il devrait apparaître en bas à gauche "Rane Sl3" il faut que ton boitier soit branché! Sinon il faut aller dans appareil "nom de ton hdd ou ssd) puis bibliothèque puis "audio" puis MIDI drivers et dans ce dossier tu dois avoir un Sl3mididriver.plugin un truc de ce genre tu fais clic droit et choisi "afficher le contenu du paquet" tu ouvres le fichier info.plist et dedans tu auras une ligne <string>Sl3 Midi driver 2.0.1f1, copyright (c)... si tu as le bon driver
Latino DJ 5:06 PM - 1 November, 2017
Alors dans le dossier MIDI drivers je n'ai ni SL2 ni SL4...j'ai que le pilote de ma carte son Focusrite...mais pas de SL...
DJ Mell 07 5:15 PM - 1 November, 2017
Hum bizarre !

Donc tu as utilisé le sl4 sans driver t'as eu de la chance que ça fonctionne ! Il a peut-être était bloqué dans la partie "sécurité et confidentialité" là ou il y a "Autoriser les applications téléchargées de :"
Latino DJ 5:20 PM - 1 November, 2017
Bha ça serait bizarre que je n'ai ni drivers de SL2 ou SL4, surtout que j'ai les panneau SL2 et SL4 dans les préférences systèmes, et que je possède le SL2 que j'utilise casiment tous le temps et que je n'ai pas eu de problèmes avec