Software help archive

A read-only archive of old serato.com help threads.

start/stop time + xfader countour reset themselves

Product
Serato DJ Pro
Version
1.6.0
Hardware
Numark NS7
Computer
Mac
OS
Platform
-
darkfade 4:49 AM - 26 March, 2014
It appears the stop/start time adjustments will reset themselves randomly though they have not been touched from the previous session.

Example: I have the start/stop times to be instant. It will work as usual then out of nowhere when pressing play/pause, the platter will whine down as if the knob was at the 12 o clock position, thought it may have functioned properly two tracks before that.

My serato database / tracks are ran off an external formatted for NTFS. - could this be related?

Sam GG 2:04 AM - 29 March, 2014
Hey Darkfade,

Quote:
My serato database / tracks are ran off an external formatted for NTFS. - could this be related?

It shouldn't have anything to do with this I don't think.

Are you 100% sure that you have not moved the start and stop time knobs on the side of the platter? Are you able to see if this happens when connected to a different USB port or to a different computer?

Sam
darkfade 4:44 AM - 29 March, 2014
100% sure, i am utilizing a belkin 4 port hub for the NS7, NSFX, External HD. It wasn't happening when i've used it on my PC with the same hub setup.

PS. i originally calibrated my console on the PC, perhaps a re-calibration with the MAC is in order?
Sand 2:50 PM - 29 March, 2014
No it's a software issue that has been apparent since the release of the NS7 2, just like the start delay with the motors on.
Sam GG 1:57 AM - 1 April, 2014
Quote:
i originally calibrated my console on the PC, perhaps a re-calibration with the MAC is in order?

This would not hurt. Also try connecting the NS7 directly to your computer and bypass the hub.

Quote:
No it's a software issue that has been apparent since the release of the NS7 2, just like the start delay with the motors on.

Start delay is a separate issue that we are working on. I have not seen this issue before. Could you link me a thread you have seen it in?

Sam
darkfade 4:55 AM - 19 April, 2014
I am unable to re-produce the "error" intentionally, it's a pretty much random happening. Will just happen to press play and it'll wind up slowly as if the start time was at another point other then all the way negative regardless of using the hub or not, then vice versa if i play stop, but then immediately replicate play/pause press and it acts accordingly without touching the start/stop time knobs.

Also experiencing the annoyance of the track skipping to a random part of the track as if using the strip search though never doing so, i'm not aware if the strip search hardware is strictly capacitive or allows any type of input if dust is capable of doing that?

Since these issues are random, there really is no way of a remedy i can think of.
Sam GG 3:11 AM - 29 April, 2014
I'm wondering if perhaps the knobs are sending a slightly incorrect MIDI signal. ie, maybe when you turn the knob to "0" it may sometimes send and "127" MIDI note. You could test this out by following these steps: serato.com when you turn those knobs back and forth let me know if you sometimes see numbers that are out of order.
darkfade 3:15 AM - 1 May, 2014
Hey Sam, all knobs change in sequential order except perhaps one number may show up twice in a row.
Sam GG 1:52 AM - 2 May, 2014
When you turn it all the way down to zero do you ever see a really high value as well? What if you leave the controller idle, do you get any random messages?

Sam
darkfade 3:24 AM - 2 May, 2014
I think it may be the USB cable, i was scratch practicing and out of no where track reverses direction in reduced pitch, platter still moving forwards and all buttons became unresponsive.

Going to try an alternate cable and report my results.
Sam GG 1:12 AM - 7 May, 2014
Alright Darkfade,

Let me know if it helps,

Sam
darkfade 3:51 AM - 9 May, 2014
Still having the issue with start/stop time, however.. the quick fix is just resetting them each time i power up the device or reset it when it does it.

I have not encountered the issue of random track skipping to random points so far.

I am a bit disappointed since this is my dream controller and i have no interest in any other device.

you can close this ticket, thanks Sam :)
Sam GG 1:15 AM - 14 May, 2014
Hey darkfade,

Can you make sure that you have the latest drivers for the NS7: www.numark.com - When you run the installer first use the removal tool to get rid of the old drivers, install the new ones then restart your computer.

Let me know if that helps,

Sam