Software help archive

A read-only archive of old help threads.

Tracks are showing up as Read Only

Scratch Live
Rane SL3
Mac OS X 10.8.5 Mountain Lion
Last Place 8:35 PM - 2 January, 2014
Just recently transfered all my music from my PC to my first Mac and was going through and set the tags for BPM and Key when I noticed that a great majority of the files are marked as read only. I've gone through the forums and looked at a few solutions like checking file permissions. Any help would be appreciated!
Last Place 8:43 PM - 2 January, 2014
Turns out, it was file permissions.... found this tried it. It worked.

Time for some serious finder mojo:

1. Using Finder, the top level folder of those files that you want to unlock. Switch to List View mode (cmd-2).
2. You should now see a finder pane containing only those files and folders that you want to unlock.
3. Cmd-a to Select All.
4. Open all the sub-folders. With all selected, opt-command-right arrow to open up alllll the children.
5. Cmd-A to select all
6. Opt-Cmd-I to bring up the single pane inspect
7. Unlock
8. See my keyboard navigation guide for more Finder mojo