Scratch Live Help

Need help with Serato Scratch Live? Ask here.

Using External Hard drive with Serato

Product
Scratch Live
Version
1.9.0
Hardware
Rane SL1
Computer
PC
OS
Windows XP
Platform
-
DJ MJ 9:58 PM - 24 August, 2009
Product: scratchlive
Version: 1.9.0
Hardware: scratchlive-sl1
Computer: pc
OS Version: xp
---

Hi I have 2 questions.

1, (although my main laptop has a 500 GB hardrive) My spare laptop has a 160 gb hard drive and i have around 250 GB of music on my external hardrive. I have an early version of serato maybe 1.6 on the spare laptop which also has no music, so i plug in my external and serato finds all the tracks (250 gb worth) although when i try to play them through serato it plays some but not others and it seems it wont let me go to the beginning of the track on a CDJ 1000. Is it becuase it is an old version of serato or will it never reliably work playing files from an external harddrive?

2, i have 25000 tracks in my serato is it ok to have this many or will it affect the way in which it works?

Please let me know..

Many thanks.

Mark
Chad S. 10:46 PM - 24 August, 2009
Check the audio input level in the software. Sounds like it is set to the default of phono./ When using cdj's you want it to be line.

You always want to have 10-15% free space on your HD. If you get less than that, it can slow down the machine
DJ MJ 4:10 PM - 25 August, 2009
Hi Chad, Yeah you were right it was set to phono can i ask,

1, is it ok to use serato for a whole 5 hours or so from an external hardrive.. ie no tracks on the laptop at all,

2, i have loads of free space on my laptop just wondered if using serato with 25,000 tracks on it will affect the performance.

3, one last thing.. i find when i minimise serato to the taskbar while playing, i find it makes a slight glitch sound.. is there any way to get rid of this.

If you could answer the 3 questions that would be great.

Thanks,

Mark
Chad S. 4:57 PM - 25 August, 2009
1- Yes, make sure to set your internal drive to "never" go to sleep.

2- You always want 10-15% free space on your HD. If you can have that, I encourage you to keep all of your music internal.

3- Not that I am aware of now, but I will do some testing here to see if I find a better way.
victor_M 5:04 PM - 25 August, 2009
3.

This is usually due to the CPU cycles. This happenes on my Windows backup.
DJ MJ 6:17 PM - 25 August, 2009
regarding question 2, you never really answered it directly..

2, Is serato able to handle 25,000 tracks which are on the actual laptop without affecting the performance?

3, is there a way to stop the glitch regarding the cpu?

cheers
Chad S. 6:59 PM - 25 August, 2009
Yes it can handle 25,000 file provided that leaves you with a minimum of 10-15% free space on your internal HD. Once you get past that point, it can cause everything to slow down or not save changes.
victor_M 1:36 AM - 26 August, 2009
I've got 40,000 songs without it effecting SSL. Note the more crates you have the slower it will be to load the crates and to exit ssl.
DJ MJ 8:31 AM - 27 August, 2009
great thanks, and is there anyway to stop the glitch when minimising serato to the taskbar?
Chad S. 4:24 PM - 27 August, 2009
Try turning down the volume of your computer itself. Not anything in Scratch Live, just the computers volume.
Fabio. A 5:53 PM - 5 September, 2009
I've got a Signature Mini 353GB External Hard Drive with around 20,000 songs or more not sure. But as I was organizing and analyzing my music in Serato Scratch Live everything was going perfectly fine. As I was analyzing the music, i freazed up and thought i would unplug my Ex. Hard Drive it will work again but ever since then everytime I plug in my Ex. Hard Drive, it freazes up and Serato Scratch Live will stop responding!
What should I do? Is there something wrong with my laptop or is it the Ex. Hard Drive?
Chad S. 3:41 PM - 8 September, 2009
Fabio A, please start a new thread. I think not properly ejecting the HD corrupted your DatabaseV2 file and it needs renaming.
ShaneC 4:28 PM - 26 November, 2009
I have the same problem when minimising scratchlive. Sometimes you want to minimise to write down a request in notepad or make a note of a corrupt or missing file or something. Unfortunately this blip in the sound stops you from doing it. This wasn't always a problem, older versions of scratchlive didn't seem to clip when minimised.
DJ MJ 6:46 AM - 12 November, 2010
is there any fix to the clipping sound when scratch live is minimised?

Regards,

Mark
Chad S. 4:59 PM - 12 November, 2010
Try turning down the volume of your computer itself. Not anything in Scratch Live, just the computers volume.
DJ MJ 7:37 AM - 15 November, 2010
Hi Chad Ive already tried that. it still does it.
Also regarding my original point on this thread point 1, where you said Check the audio input level in the software. Sounds like it is set to the default of phono./ When using cdj's you want it to be line.

How do change the audio input level in the newest version of scratch live as i cannot seem to find it anywhere?

Mark
victor_M 12:56 PM - 15 November, 2010
between the minimize and the setup button there is a dial Ideally it should be at twelve o clock. play around with it and see if that helps.


Also,
when I played out with my XP machine it would glitch when I minimized the screen. I attributed it to the system CPU cycles getting eaten up.
Chad S. 5:29 PM - 15 November, 2010
Quote:
How do change the audio input level in the newest version of scratch live as i cannot seem to find it anywhere?


Which hardware are you using?

For the Sl-1 it would be in the set-up / hardware tab while connected to the hardware.

If using the SL-3 or TTM57, you would make that change using the dip switches on the unit.
DJ MJ 4:57 PM - 19 November, 2010
Hi Chad, when using the external hardrive i notice if the dip switches 2 and 3 are set to off it is fine and will let me go to the beginning of the track, so i take it they should be set to off.. is this correct?

Also if i am using my normal laptop with all the tracks stored on the hard drive what should the settings for the dip switches 2 and 3 be on then? should they be the same?

My dip switch one is always set to off as i do not use the aux as yet.

Please let me know.

Thanks for your time.

Mark
Chad S. 6:46 PM - 19 November, 2010
The dip switches tell the program what Audio input level you are using. if using cdj's, they need to be in the Line position. For turntables, it should be in the Phono position.

That is where you adjust your Audio Input Level.
DJ MJ 7:43 PM - 19 November, 2010
ok, so you are saying if you are using CDjs either with a laptop with the tracks on, or a laptop running with no tracks on but using an external hard drive, it still needs to be in the line position. is this correct?
victor_M 8:30 PM - 19 November, 2010
Yes. cdj's output are hotter than turntables
Chad S. 11:14 PM - 19 November, 2010
Correct, whether you are using them or not always have the dip switches set to the proper position.
7:00 AM, 4 Dec 2010
This help request has been closed due to inactivity.